Apache-Sicherheitslücke: Optionsbleed bereits 2014 entdeckt und übersehen

Der Optionsbleed-Bug im Apache-Webserver wurde 2014 bereits in einem wissenschaftlichen Paper beschrieben. Allerdings hatte offenbar niemand bemerkt, dass es sich um eine kritische Sicherheitslücke handelt, obwohl kurz zuvor der ähnliche Heartbleed-Bug entdeckt worden war. (Apache, Server-Applikationen)
Link zum Artikel: Apache-Sicherheitslücke: Optionsbleed bereits 2014 entdeckt und übersehen
Source: www.golem.de

Schreibe einen Kommentar